StyleCop.Analyzers.Error 1.0.2

This package with make build warnings as error

Install-Package StyleCop.Analyzers.Error -Version 1.0.2
dotnet add package StyleCop.Analyzers.Error --version 1.0.2
<PackageReference Include="StyleCop.Analyzers.Error" Version="1.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add StyleCop.Analyzers.Error --version 1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: StyleCop.Analyzers.Error, 1.0.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install StyleCop.Analyzers.Error as a Cake Addin
#addin nuget:?package=StyleCop.Analyzers.Error&version=1.0.2

// Install StyleCop.Analyzers.Error as a Cake Tool
#tool nuget:?package=StyleCop.Analyzers.Error&version=1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (6)

Showing the top 5 NuGet packages that depend on StyleCop.Analyzers.Error:

Package Downloads
jaytwo.ejson
Package Description
jaytwo.ejson.Configuration
Package Description
jaytwo.AsyncHelper
Package Description
jaytwo.Subprocess
Package Description
jaytwo.WeightsAndMeasures.Length
Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.2 93,381 1/19/2017
1.0.1 623 1/19/2017