ShortGuid 2.0.1

.NET Standard 1.0 .NET Framework 2.0
Install-Package ShortGuid -Version 2.0.1
dotnet add package ShortGuid --version 2.0.1
<PackageReference Include="ShortGuid" Version="2.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ShortGuid --version 2.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: ShortGuid, 2.0.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install ShortGuid as a Cake Addin
#addin nuget:?package=ShortGuid&version=2.0.1

// Install ShortGuid as a Cake Tool
#tool nuget:?package=ShortGuid&version=2.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Creates a url friendly base64 version of a Guid

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp1.0 netcoreapp1.1 netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard1.0 netstandard1.1 netstandard1.2 netstandard1.3 netstandard1.4 netstandard1.5 netstandard1.6 netstandard2.0 netstandard2.1
.NET Framework net20 net35 net40 net403 net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen30 tizen40 tizen60
Universal Windows Platform uap uap10.0
Windows Phone wp8 wp81 wpa81
Windows Store netcore netcore45 netcore451
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETFramework 2.0

    • No dependencies.
  • .NETFramework 3.5

    • No dependencies.
  • .NETFramework 4.0

    • No dependencies.
  • .NETFramework 4.5

    • No dependencies.
  • .NETStandard 1.0

  • .NETStandard 1.3

  • .NETStandard 2.0

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on ShortGuid:

Package Downloads
FastLifePublicData

removed / stopped releasing this, moved to internal repo

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.1 1,655 12/19/2021
2.0.0 134 12/13/2021
1.0.2 147,929 1/6/2016
1.0.0 46,587 11/10/2013

Updating to all for Multi-Targeting