SD.LLBLGen.Pro.DQE.Spanner 5.6.0

LLBLGen Pro is a leading ORM framework and entity modelling solution for .NET. This package contains the Dynamic Query Engine for Spanner.

This package has an indirect dependency on the ADO.NET provider Google.Cloud.Spanner.Data, and it is required to be present on the system at runtime. For .NET Standard 2.0 and up, as well as .NET 4.5.2 and up, you have to reference the Google.Cloud.Spanner.Data package as well. See the LLBLGen Pro Runtime Framework documentation for details.

There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package SD.LLBLGen.Pro.DQE.Spanner -Version 5.6.0
dotnet add package SD.LLBLGen.Pro.DQE.Spanner --version 5.6.0
<PackageReference Include="SD.LLBLGen.Pro.DQE.Spanner" Version="5.6.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SD.LLBLGen.Pro.DQE.Spanner --version 5.6.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History