RequireJsNet 3.1.0

RequireJS.NET integrates RequireJS script loader with ASP.NET MVC

Install-Package RequireJsNet -Version 3.1.0
dotnet add package RequireJsNet --version 3.1.0
<PackageReference Include="RequireJsNet" Version="3.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add RequireJsNet --version 3.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on RequireJsNet:

Package Downloads
BForms.MVC
BForms UI Framework for ASP.NET MVC

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.1.0 4,679 2/25/2017
3.0.0 856 1/1/2017
2.2.4 1,270 11/4/2016
2.2.3 1,318 7/18/2016
2.2.2 503 7/18/2016
2.2.0 448 7/15/2016
2.1.57 1,452 5/19/2016
2.1.52 7,191 10/12/2015
2.1.50 2,771 7/11/2015
2.1.49 516 7/11/2015
2.1.48 2,968 6/27/2015
2.1.47 450 6/26/2015
2.1.46 482 6/26/2015
2.1.45 530 6/25/2015
2.1.44 1,676 5/28/2015
2.1.43 479 5/27/2015
2.1.42 1,327 3/8/2015
2.1.41 1,006 2/17/2015
2.1.40 6,253 2/12/2015
2.1.39 7,294 1/5/2015
2.0.38 2,067 9/25/2014
2.0.37 606 9/22/2014
2.0.36 953 8/31/2014
2.0.33-unstable 505 8/28/2014
2.0.32-unstable 497 8/28/2014
2.0.30-unstable 550 8/28/2014
1.0.28 645 8/27/2014
1.0.27 1,989 5/26/2014
1.0.26 564 5/22/2014
1.0.25 560 5/22/2014
1.0.24 537 5/22/2014
1.0.23 523 5/21/2014
1.0.22 1,272 3/22/2014
1.0.20 707 3/18/2014
1.0.19 609 3/15/2014
1.0.18 832 3/2/2014
1.0.17 599 2/11/2014
1.0.16 523 2/11/2014
1.0.15 526 2/9/2014
1.0.14 1,547 11/18/2013
1.0.13 671 11/3/2013
1.0.12 780 10/31/2013
1.0.11 532 10/31/2013
1.0.10 553 10/29/2013
1.0.8 569 10/24/2013
1.0.7 2,432 10/16/2013
1.0.6 573 10/14/2013
1.0.5 612 10/4/2013
1.0.4 633 8/29/2013
1.0.2.2 489 8/29/2013
1.0.2.1 841 8/26/2013