RequireJS 2.3.6

A JavaScript module loader.

Install-Package RequireJS -Version 2.3.6
dotnet add package RequireJS --version 2.3.6
<PackageReference Include="RequireJS" Version="2.3.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add RequireJS --version 2.3.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Showing the top 2 GitHub repositories that depend on RequireJS:

Repository Stars
quartznet/quartznet
Quartz Enterprise Scheduler .NET
Chinchilla-Software-Com/CQRS
A lightweight enterprise Function as a Service (FaaS) framework to write function based serverless and micro-service applications in hybrid multi-datacentre, on-premise and Azure environments.

Version History

Version Downloads Last updated
2.3.6 32,575 8/27/2018
2.3.5 83,462 8/20/2017
2.3.4 22,860 7/21/2017
2.3.3 66,257 2/19/2017
2.3.2 82,966 9/17/2016
2.3.1 2,972 9/5/2016
2.3.0 968 9/4/2016
2.2.0 117,606 3/17/2016
2.1.22 95,263 11/21/2015
2.1.21 919 11/18/2015
2.1.20 69,308 7/27/2015
2.1.19 7,036 7/12/2015
2.1.18 36,961 5/29/2015
2.1.17 98,240 3/31/2015
2.1.16 20,937 2/10/2015
2.1.15 105,450 9/8/2014
2.1.14 49,717 6/2/2014
2.1.13 2,367 5/27/2014
2.1.12 752 5/27/2014
2.1.11 118,964 2/17/2014
2.1.10 18,069 1/9/2014
2.1.9 50,503 10/14/2013
2.1.8 56,197 7/9/2013
2.1.7 586 7/8/2013
2.1.6 22,955 5/11/2013
2.1.5 21,760 3/4/2013
2.1.4 20,734 1/24/2013
2.1.3 652 1/22/2013
2.1.2 15,847 11/21/2012
2.1.1 5,092 10/30/2012
2.0.4.1 9,053 8/8/2012
2.0.4 1,078 8/1/2012
1.0.6 9,526 2/17/2012
1.0.1 810 11/4/2011
1.0.0 760 10/19/2011
0.27.1 676 10/16/2011