Platform.Exceptions 0.3.0

LinksPlatform's Platform.Exceptions Class Library

Install-Package Platform.Exceptions -Version 0.3.0
dotnet add package Platform.Exceptions --version 0.3.0
<PackageReference Include="Platform.Exceptions" Version="0.3.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Platform.Exceptions --version 0.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Lowest supported version of .NET Framework is now 4.7.2.

  • .NETFramework 4.7.2

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.
  • .NETStandard 2.1

    • No dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
0.3.0 294 2/20/2020
0.2.1 2,037 10/21/2019
0.2.0 1,007 8/27/2019
0.1.1 643 8/11/2019
0.1.0 428 7/23/2019
0.0.1 279 7/14/2019