NucleusFramework.FluentValidation 6.1.14

dotnet add package NucleusFramework.FluentValidation --version 6.1.14                
NuGet\Install-Package NucleusFramework.FluentValidation -Version 6.1.14                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="NucleusFramework.FluentValidation" Version="6.1.14" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NucleusFramework.FluentValidation --version 6.1.14                
#r "nuget: NucleusFramework.FluentValidation, 6.1.14"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install NucleusFramework.FluentValidation as a Cake Addin
#addin nuget:?package=NucleusFramework.FluentValidation&version=6.1.14

// Install NucleusFramework.FluentValidation as a Cake Tool
#tool nuget:?package=NucleusFramework.FluentValidation&version=6.1.14                

Wrapper for FluentValidation library.

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on NucleusFramework.FluentValidation:

Package Downloads
NucleusFramework.Business.Meta

Domain model and business services layer for Meta library.

NucleusFramework.Business.Emailing

Library for email message sending and recording emails to database.

NucleusFramework.WebAPI

Library grouping most common Web API functionalities.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
6.1.14 171 5/28/2024
6.1.9 205 1/25/2024
6.1.8 161 1/25/2024
6.1.6 243 12/16/2023
6.1.5 177 12/12/2023
6.1.3 215 10/19/2023
6.1.1 209 8/21/2023
6.0.3 307 11/1/2022