NooBIT.Asserts 6.0.0

.NET 6.0
Install-Package NooBIT.Asserts -Version 6.0.0
dotnet add package NooBIT.Asserts --version 6.0.0
<PackageReference Include="NooBIT.Asserts" Version="6.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NooBIT.Asserts --version 6.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: NooBIT.Asserts, 6.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install NooBIT.Asserts as a Cake Addin
#addin nuget:?package=NooBIT.Asserts&version=6.0.0

// Install NooBIT.Asserts as a Cake Tool
#tool nuget:?package=NooBIT.Asserts&version=6.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Fluent assertions wrapper BCL

Product Versions
.NET net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • net6.0

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on NooBIT.Asserts:

Package Downloads
NooBIT.Asserts.Xunit

Fluent assertions wrapper for XUnit

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
6.0.0 177 11/27/2021
2.0.1 398 10/11/2019
2.0.0 373 10/10/2019
1.0.1 569 11/30/2018
1.0.0 558 11/30/2018