NetFabric.Hyperlinq 2.4.0

An alternative to System.Linq.

There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package NetFabric.Hyperlinq -Version 2.4.0
dotnet add package NetFabric.Hyperlinq --version 2.4.0
<PackageReference Include="NetFabric.Hyperlinq" Version="2.4.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NetFabric.Hyperlinq --version 2.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETCoreApp 2.1

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.0.0-beta6 57 8/24/2019
3.0.0-beta5 67 8/12/2019
3.0.0-beta4 56 8/6/2019
3.0.0-beta3 53 8/3/2019
3.0.0-beta2 49 8/1/2019
3.0.0-beta1 50 7/28/2019
2.4.0 298 3/11/2019
2.3.0 91 3/2/2019
2.2.0 101 2/28/2019
2.1.0 109 2/24/2019
2.0.0 100 2/23/2019
1.1.1 101 2/20/2019
1.1.0 101 2/18/2019
1.0.0 96 2/13/2019
Show less