MvcHaack.Ajax.MVC4 2.0.0

.NET Framework 4.0
Install-Package MvcHaack.Ajax.MVC4 -Version 2.0.0
dotnet add package MvcHaack.Ajax.MVC4 --version 2.0.0
<PackageReference Include="MvcHaack.Ajax.MVC4" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add MvcHaack.Ajax.MVC4 --version 2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: MvcHaack.Ajax.MVC4, 2.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install MvcHaack.Ajax.MVC4 as a Cake Addin
#addin nuget:?package=MvcHaack.Ajax.MVC4&version=2.0.0

// Install MvcHaack.Ajax.MVC4 as a Cake Tool
#tool nuget:?package=MvcHaack.Ajax.MVC4&version=2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

See MvcHaack.Ajax package description

Product Versions
.NET Framework net40 net403 net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.0 35,701 11/13/2012

MVCHaack.Ajax 2.0.0 Version of MVCHaack.Ajax which is compatible with MVC4 (and maybe not with MVC3).
         MVCHaack.Ajax 1.0.1 alerts users when using in IE 8 or less without the json2 library referenced.