Microsoft.AspNetCore.OData.Versioning.ApiExplorer 4.1.1

The API Explorer for Microsoft ASP.NET Core and OData v4.0.

Install-Package Microsoft.AspNetCore.OData.Versioning.ApiExplorer -Version 4.1.1
dotnet add package Microsoft.AspNetCore.OData.Versioning.ApiExplorer --version 4.1.1
<PackageReference Include="Microsoft.AspNetCore.OData.Versioning.ApiExplorer" Version="4.1.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Microsoft.AspNetCore.OData.Versioning.ApiExplorer --version 4.1.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Drop support for .NET Core 2.2

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
4.1.1 16,767 12/28/2019
4.0.0 13,130 10/30/2019
4.0.0-preview8.19405.7 1,100 8/15/2019
3.2.3 26,530 8/21/2019
3.2.2 4,502 8/8/2019
3.2.1 18,333 7/18/2019
3.2.0 34,346 7/2/2019
3.1.1 44,442 1/11/2019
3.1.0 1,624 12/22/2018
3.0.0 5,528 12/17/2018
3.0.0-beta2 3,829 11/9/2018
3.0.0-beta1 10,695 7/30/2018