Mapster.EFCore 5.1.0

Install-Package Mapster.EFCore -Version 5.1.0
dotnet add package Mapster.EFCore --version 5.1.0
<PackageReference Include="Mapster.EFCore" Version="5.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Mapster.EFCore --version 5.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Mapster.EFCore, 5.1.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Mapster.EFCore as a Cake Addin
#addin nuget:?package=Mapster.EFCore&version=5.1.0

// Install Mapster.EFCore as a Cake Tool
#tool nuget:?package=Mapster.EFCore&version=5.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

EFCore plugin for Mapster

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Mapster.EFCore:

Package Downloads
Faraboom.Framework

Faraboom Framework

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.1.0 21,657 2/24/2021
5.0.0 394 2/6/2021
3.0.0 2,752 2/6/2021
1.1.0 13,722 10/23/2020
1.0.0 22,484 2/2/2020