ManagedCuda-CUSPARSE.NETStandard 9.1.300

managedCuda-wrapper for CUSPARSE, only for x64-platform.

     CUDA Toolkit: 9.1.85.3
     Minimum NVIDIA GPU driver: 387.92

     This package is an unofficial port of ManagedCUDA to .NET Standard 2.0 and was tested
     on Linux and Windows (x64).
     
     This package contains components that are property of Nvidia Corporation and redistributed
     according to the "CUDA Supplement to Software License Agreement" of the
     "NVIDIA Software License Agreement". See the package license for details.

Install-Package ManagedCuda-CUSPARSE.NETStandard -Version 9.1.300
dotnet add package ManagedCuda-CUSPARSE.NETStandard --version 9.1.300
<PackageReference Include="ManagedCuda-CUSPARSE.NETStandard" Version="9.1.300" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ManagedCuda-CUSPARSE.NETStandard --version 9.1.300
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on ManagedCuda-CUSPARSE.NETStandard:

Package Downloads
ManagedCuda-CUSOLVE.NETStandard
managedCuda-wrapper for CUSOLVE, only for x64-platform. CUDA Toolkit: 9.1.85.3 Minimum NVIDIA GPU driver: 387.92 This package is an unofficial port of ManagedCUDA to .NET Standard 2.0 and was tested on Linux and Windows (x64). This package contains components that are property of Nvidia Corporation and redistributed according to the "CUDA Supplement to Software License Agreement" of the "NVIDIA Software License Agreement". See the package license for details.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
9.1.300 693 5/5/2018
9.1.3-preview1 433 5/4/2018
9.1.1-preview4 482 5/4/2018
9.1.1-preview3 330 5/3/2018
9.1.1-preview2 378 5/3/2018