LunarParser 1.1.5

.NET Standard 1.3 .NET Framework 4.5
Install-Package LunarParser -Version 1.1.5
dotnet add package LunarParser --version 1.1.5
<PackageReference Include="LunarParser" Version="1.1.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add LunarParser --version 1.1.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: LunarParser, 1.1.5"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install LunarParser as a Cake Addin
#addin nuget:?package=LunarParser&version=1.1.5

// Install LunarParser as a Cake Tool
#tool nuget:?package=LunarParser&version=1.1.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Read data from strings in XML/JSON/YAML/CSV formats into a tree structure.
Create data nodes manually and serialize it back to those formats.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp1.0 netcoreapp1.1 netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard1.3 netstandard1.4 netstandard1.5 netstandard1.6 netstandard2.0 netstandard2.1
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen30 tizen40 tizen60
Universal Windows Platform uap uap10.0
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETFramework 4.5

    • No dependencies.
  • .NETFramework 4.6.1

    • No dependencies.
  • .NETFramework 4.7.1

    • No dependencies.
  • .NETStandard 1.3

NuGet packages (5)

Showing the top 5 NuGet packages that depend on LunarParser:

Package Downloads
NeoLux

NEO lightwallet / blockchain API for C#. Allows you to interact with smart contracts in the NEO blockchain.

SynkServer

HTTP server with minimal dependencies

NEO.Emulator

NEO smart contract / blockchain emulator.

Solarl.Neo.Emulator

SolarLab Neo.Emulator

CronLux

Cron lightwallet / blockchain API for C#. Allows you to interact with smart contracts in the CRON blockchain.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.1.5 3,080 11/27/2018
1.1.4 1,401 11/3/2018
1.1.2 4,580 9/4/2018
1.1.1 898 9/4/2018
1.1.0 1,762 7/24/2018
1.0.34 1,566 6/8/2018
1.0.33 2,820 4/24/2018
1.0.32 1,609 4/4/2018
1.0.31 1,466 3/26/2018
1.0.30 1,821 2/16/2018
1.0.29 1,632 1/15/2018
1.0.28 1,937 1/4/2018
1.0.27 1,094 1/4/2018
1.0.26 1,073 12/30/2017
1.0.25 1,464 12/30/2017
1.0.24 1,157 12/25/2017
1.0.23 1,496 12/16/2017
1.0.22 1,430 12/12/2017
1.0.21 1,128 12/11/2017
1.0.20 1,154 12/8/2017
1.0.19 1,156 12/7/2017
1.0.18 1,168 11/26/2017
1.0.17 2,078 11/13/2017
1.0.16 1,404 11/10/2017
1.0.15 1,394 11/9/2017
1.0.14 1,591 11/1/2017
1.0.13 1,304 10/30/2017
1.0.12 1,416 10/30/2017
1.0.11 1,354 10/29/2017
1.0.10 1,068 10/28/2017
1.0.9 1,087 10/27/2017
1.0.8 1,098 10/24/2017
1.0.7 1,051 10/23/2017
1.0.6 1,136 10/22/2017
1.0.5 1,065 10/22/2017
1.0.4 1,080 10/22/2017
1.0.3 1,000 10/18/2017
1.0.2 1,004 10/16/2017
1.0.1 999 10/16/2017
1.0.0 1,079 10/16/2017