LogicBuilder.EntityFrameworkCore.SqlServer 6.0.1

The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org. Prefix Reserved
dotnet add package LogicBuilder.EntityFrameworkCore.SqlServer --version 6.0.1
NuGet\Install-Package LogicBuilder.EntityFrameworkCore.SqlServer -Version 6.0.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="LogicBuilder.EntityFrameworkCore.SqlServer" Version="6.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add LogicBuilder.EntityFrameworkCore.SqlServer --version 6.0.1
#r "nuget: LogicBuilder.EntityFrameworkCore.SqlServer, 6.0.1"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install LogicBuilder.EntityFrameworkCore.SqlServer as a Cake Addin
#addin nuget:?package=LogicBuilder.EntityFrameworkCore.SqlServer&version=6.0.1

// Install LogicBuilder.EntityFrameworkCore.SqlServer as a Cake Tool
#tool nuget:?package=LogicBuilder.EntityFrameworkCore.SqlServer&version=6.0.1

Given an EF Core DBContext, LogicBuilder.EntityFrameworkCore.SqlServer uses AutoMapper configurations to support CRUD operations using the DTO objects.

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 is compatible.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 is compatible.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
6.0.1 84 3/28/2024
6.0.0 218 12/27/2023
5.0.12 226 10/14/2023
5.0.11 83 10/14/2023
5.0.10 214 8/15/2023
5.0.9 202 7/16/2023
5.0.8 226 5/10/2023
5.0.7 642 10/1/2022
5.0.6 1,459 6/16/2022
5.0.4 601 4/15/2022
5.0.3 562 4/15/2022
5.0.2 328 12/24/2021
5.0.1 409 12/14/2021
5.0.0 310 12/14/2021
4.1.3 453 9/8/2021
4.1.3-preview.3 174 9/7/2021
4.1.3-preview.2 139 8/26/2021
4.1.3-preview.1 148 8/23/2021
4.1.3-preview.0 142 8/7/2021
4.1.2 364 5/11/2021
4.1.1 418 2/20/2021
4.1.1-preview.2 161 2/8/2021
4.1.1-preview.0 143 2/5/2021
4.1.0 409 1/13/2021
4.0.2 514 9/16/2020
4.0.1 242 9/8/2020
4.0.1-preview.1 237 9/4/2020
4.0.1-preview.0 230 8/26/2020
4.0.0 522 7/23/2020
4.0.0-preview02 310 7/20/2020
4.0.0-preview01 353 7/17/2020
3.0.0 571 1/3/2020
2.0.0 603 8/27/2019
1.0.0 809 12/30/2018
1.0.0-preview06 564 11/8/2018
1.0.0-preview05 634 9/18/2018
1.0.0-preview04 649 9/17/2018
1.0.0-preview03 677 9/17/2018

Supporting AutoMapper v13.