Logary.Targets.ElasticSearch 5.0.1

.NET Standard 2.0
dotnet add package Logary.Targets.ElasticSearch --version 5.0.1
NuGet\Install-Package Logary.Targets.ElasticSearch -Version 5.0.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Logary.Targets.ElasticSearch" Version="5.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Logary.Targets.ElasticSearch --version 5.0.1
#r "nuget: Logary.Targets.ElasticSearch, 5.0.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Logary.Targets.ElasticSearch as a Cake Addin
#addin nuget:?package=Logary.Targets.ElasticSearch&version=5.0.1

// Install Logary.Targets.ElasticSearch as a Cake Tool
#tool nuget:?package=Logary.Targets.ElasticSearch&version=5.0.1

Package Description

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.0.1 496 5/12/2020
5.0.0 538 9/19/2019
5.0.0-rc.13 257 8/30/2019
5.0.0-rc.12 246 8/30/2019
5.0.0-rc.11 238 8/29/2019
5.0.0-rc.10 245 4/11/2019
5.0.0-rc.9 242 4/5/2019
5.0.0-rc.8 235 4/4/2019
5.0.0-rc.7 257 4/1/2019
5.0.0-beta.28 331 12/6/2018
5.0.0-beta.27 324 12/6/2018
5.0.0-beta.26 530 10/2/2018
5.0.0-beta.25 532 9/22/2018
5.0.0-beta.24 538 9/14/2018
5.0.0-beta.23 558 9/14/2018
5.0.0-beta.22 593 8/13/2018
5.0.0-beta.21 431 7/1/2018
5.0.0-beta.20 446 6/29/2018
5.0.0-beta.19 501 6/19/2018
5.0.0-beta.18 496 6/13/2018
5.0.0-beta.17 438 6/13/2018
5.0.0-beta.16 438 6/12/2018
5.0.0-beta.15 519 6/8/2018
5.0.0-beta.14 515 6/7/2018
5.0.0-beta.13 533 6/7/2018
5.0.0-beta.12 446 6/7/2018
5.0.0-beta.11 602 5/24/2018
5.0.0-beta.10 448 5/23/2018
5.0.0-beta.9 490 5/23/2018
5.0.0-beta.8 541 5/23/2018
5.0.0-beta.7 487 5/17/2018
5.0.0-beta.6 559 4/29/2018
5.0.0-beta.5 667 4/28/2018
5.0.0-beta.4 545 4/28/2018
5.0.0-beta.3 567 4/15/2018
5.0.0-beta.2 522 4/9/2018
4.2.1 2,418 9/3/2017
4.2.0 1,432 5/9/2017
4.1.1 877 4/28/2017
4.1.0 868 4/20/2017
4.0.311 925 2/13/2017
4.0.304 1,746 1/8/2017
4.0.303 901 1/2/2017
4.0.302 890 12/28/2016
4.0.301 946 12/15/2016
4.0.300 845 12/15/2016
4.0.280 935 12/6/2016
4.0.261 1,034 12/6/2016
4.0.260 846 11/28/2016
4.0.241 857 11/22/2016
4.0.223 874 11/21/2016
4.0.222 831 11/16/2016
4.0.221 829 11/16/2016
4.0.200 833 11/10/2016
4.0.181 1,584 10/25/2016
4.0.180 841 10/24/2016
4.0.160 998 10/17/2016
4.0.150 951 10/10/2016
4.0.122 835 9/29/2016
4.0.121 825 9/29/2016
4.0.120 1,122 9/29/2016
4.0.112 979 9/2/2016
4.0.101 877 8/25/2016
4.0.100 1,249 8/25/2016
4.0.80 886 8/24/2016
4.0.60 994 8/11/2016
4.0.41 1,002 8/10/2016
4.0.40 836 8/10/2016

Upgrade to netcoreapp3.1 and improve builds for Rutta