IPlot.Plotly 1.2.0

Component used in IPlot to render Plotly charts

Install-Package IPlot.Plotly -Version 1.2.0
dotnet add package IPlot.Plotly --version 1.2.0
<PackageReference Include="IPlot.Plotly" Version="1.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add IPlot.Plotly --version 1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: IPlot.Plotly, 1.2.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install IPlot.Plotly as a Cake Addin
#addin nuget:?package=IPlot.Plotly&version=1.2.0

// Install IPlot.Plotly as a Cake Tool
#tool nuget:?package=IPlot.Plotly&version=1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on IPlot.Plotly:

Package Downloads
IPlot
Charting library for generating charts with HighCharts or Plotly

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.2.0 95 4/11/2021
1.1.0-pre9 108 3/26/2021
1.1.0-pre8 130 12/14/2020
1.1.0-pre10 93 3/28/2021