Hanson.Middleware.Status.Cache.MultiLevel.RedisL2 6.0.0

dotnet add package Hanson.Middleware.Status.Cache.MultiLevel.RedisL2 --version 6.0.0                
NuGet\Install-Package Hanson.Middleware.Status.Cache.MultiLevel.RedisL2 -Version 6.0.0                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Hanson.Middleware.Status.Cache.MultiLevel.RedisL2" Version="6.0.0" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Hanson.Middleware.Status.Cache.MultiLevel.RedisL2 --version 6.0.0                
#r "nuget: Hanson.Middleware.Status.Cache.MultiLevel.RedisL2, 6.0.0"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Hanson.Middleware.Status.Cache.MultiLevel.RedisL2 as a Cake Addin
#addin nuget:?package=Hanson.Middleware.Status.Cache.MultiLevel.RedisL2&version=6.0.0

// Install Hanson.Middleware.Status.Cache.MultiLevel.RedisL2 as a Cake Tool
#tool nuget:?package=Hanson.Middleware.Status.Cache.MultiLevel.RedisL2&version=6.0.0                

Status Check for two layer Redis Cache

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
6.0.0 220 11/11/2022

.NET Core 3.1 upgrade - .net6.0 upgrade
3.1.0 - .NET Core 3.1 upgrade
3.0.0-beta020 - Beta - Major refactoring of libraries to better support .netcore3.1. Abandonment of packages that are no longer needed or unmaintained.
3.0.0-beta019 - Beta - Migrate to System.Text.Json Hanson.API.Common.Client, Hanson.Cache.MultiLevel.RedisL2. Obsoletion of Hanson.Analytics.Google.Tracking, Hanson.Analytics.Google.Tracking.OWIN, Hanson.API.Common.Client.BasicAuth, Hanson.API.Common.Extensions, Hanson.API.Common.Filters, Hanson.Cors.Config, Hanson.Cors.Config.Extensions, Hanson.Data.DocumentDB, Hanson.IdentityServer.Config, Hanson.Loggly.Config, Hanson.Middleware.HttpStrictTransportSecurity
3.0.0-beta015 - Beta - Migrate to System.Text.Json Hanson.API.Common.Client, Hanson.Cache.MultiLevel.RedisL2. Obsoletion of Hanson.Analytics.Google.Tracking, Hanson.Analytics.Google.Tracking.OWIN, Hanson.API.Common.Client.BasicAuth, Hanson.API.Common.Extensions, Hanson.API.Common.Filters, Hanson.Cors.Config, Hanson.Cors.Config.Extensions, Hanson.Data.DocumentDB, Hanson.IdentityServer.Config, Hanson.Loggly.Config, Hanson.Middleware.HttpStrictTransportSecurity
3.0.0-beta011 - Beta - Migrate to System.Text.Json Hanson.API.Common.Client, Hanson.Cache.MultiLevel.RedisL2. Obsoletion of Hanson.Analytics.Google.Tracking, Hanson.Analytics.Google.Tracking.OWIN, Hanson.API.Common.Client.BasicAuth, Hanson.API.Common.Extensions, Hanson.API.Common.Filters, Hanson.Cors.Config, Hanson.Cors.Config.Extensions, Hanson.Data.DocumentDB, Hanson.IdentityServer.Config, Hanson.Loggly.Config, Hanson.Middleware.HttpStrictTransportSecurity
3.0.0-beta010 - Beta - Migrate to System.Text.Json Hanson.API.Common.Client, Hanson.Cache.MultiLevel.RedisL2. Obsoletion of Hanson.Analytics.Google.Tracking, Hanson.Analytics.Google.Tracking.OWIN, Hanson.API.Common.Client.BasicAuth, Hanson.API.Common.Extensions, Hanson.API.Common.Filters, Hanson.Cors.Config, Hanson.Cors.Config.Extensions, Hanson.Data.DocumentDB, Hanson.IdentityServer.Config, Hanson.Loggly.Config, Hanson.Middleware.HttpStrictTransportSecurity
3.0.0-beta009 - Beta - Obsoletion of Hanson.Analytics.Google.Tracking, Hanson.Analytics.Google.Tracking.OWIN, Hanson.API.Common.Client.BasicAuth, Hanson.API.Common.Extensions, Hanson.API.Common.Filters, Hanson.Cors.Config, Hanson.Cors.Config.Extensions, Hanson.Data.DocumentDB, Hanson.IdentityServer.Config, Hanson.Loggly.Config, Hanson.Middleware.HttpStrictTransportSecurity
3.0.0-beta005 - Beta - Obsoletion of Hanson.Analytics.Google.Tracking, Hanson.Analytics.Google.Tracking.OWIN, Hanson.Data.DocumentDB, Hanson.IdentityServer.Config
3.0.0-beta007 - Beta - Obsoletion of Hanson.Analytics.Google.Tracking, Hanson.Analytics.Google.Tracking.OWIN, Hanson.API.Common.Client.BasicAuth, Hanson.API.Common.Filters, Hanson.Cors.Config, Hanson.Cors.Config.Extensions, Hanson.Data.DocumentDB, Hanson.IdentityServer.Config, Hanson.Logging.Extensions.Http, Hanson.Loggly.Config, Hanson.Middleware.HttpStrictTransportSecurity
3.0.0-beta006 - Beta - Obsoletion of Hanson.Analytics.Google.Tracking, Hanson.Analytics.Google.Tracking.OWIN, Hanson.API.Common.Client.BasicAuth, Hanson.API.Common.Filters, Hanson.Cors.Config, Hanson.Cors.Config.Extensions, Hanson.Data.DocumentDB, Hanson.IdentityServer.Config, Hanson.Logging.Extensions.Http, Hanson.Loggly.Config, Hanson.Middleware.HttpStrictTransportSecurity