Grumpy.Entity 3.0.4

Install-Package Grumpy.Entity -Version 3.0.4
dotnet add package Grumpy.Entity --version 3.0.4
<PackageReference Include="Grumpy.Entity" Version="3.0.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Grumpy.Entity --version 3.0.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Grumpy.Entity, 3.0.4"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Grumpy.Entity as a Cake Addin
#addin nuget:?package=Grumpy.Entity&version=3.0.4

// Install Grumpy.Entity as a Cake Tool
#tool nuget:?package=Grumpy.Entity&version=3.0.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Helper classes for use of Entity Framework. This library include features for adding connection string to the constructor of the context class for entity framework plus a few other features.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Grumpy.Entity:

Package Downloads
Grumpy.RipplesMQ.Server

RipplesMQ Message Broker Server

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.0.4 333 8/1/2019
3.0.3 288 8/1/2019
2.0.2 489 9/5/2018
2.0.1 568 2/21/2018
2.0.0 975 2/12/2018