EntityFramework.SqlServerCompact.Legacy 6.2.0

Allows SQL Server Compact 3.5 to be used with Entity Framework. Requires the SQL Server Compact 3.5 SP2 runtime to be installed.

Install-Package EntityFramework.SqlServerCompact.Legacy -Version 6.2.0
dotnet add package EntityFramework.SqlServerCompact.Legacy --version 6.2.0
<PackageReference Include="EntityFramework.SqlServerCompact.Legacy" Version="6.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EntityFramework.SqlServerCompact.Legacy --version 6.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
6.2.0 6,227 10/26/2017
6.2.0-beta1 418 5/20/2017
6.1.3 9,275 3/10/2015
6.1.3-beta1 389 2/11/2015
6.1.2 964 12/22/2014
6.1.2-beta2 618 11/14/2014
6.1.2-beta1 329 9/18/2014
6.1.1 1,708 6/20/2014
6.1.1-beta1 386 5/20/2014
6.1.0 1,366 3/17/2014
6.1.0-beta1 388 2/11/2014
6.1.0-alpha1 485 12/20/2013