EnterpriseLibrary.Validation.NetCore 6.0.1312

The Enterprise Library Validation Application Block provides useful features that allow developers to implement structured and easy-to-maintain validation scenarios in their applications. This library contains a class library that targets .Net Core 2.0 & .Net Standard 2.0.

There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package EnterpriseLibrary.Validation.NetCore -Version 6.0.1312
dotnet add package EnterpriseLibrary.Validation.NetCore --version 6.0.1312
<PackageReference Include="EnterpriseLibrary.Validation.NetCore" Version="6.0.1312" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EnterpriseLibrary.Validation.NetCore --version 6.0.1312
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on EnterpriseLibrary.Validation.NetCore:

Package Downloads
EnterpriseLibrary.PolicyInjection.NetCore
The Enterprise Library Policy Injection Application Block can be used to change the behavior of any .NET objects, in order to better manage crosscutting concerns for these objects. The policy injection is implemented through the Unity interception mechanism. The package includes call handlers for Logging, Validation and Exception Handling. This library contains a class library that targets .Net Core 2.0 & .Net Standard 2.0.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
6.1.4-rc 465 7/1/2019
6.0.1312 38,487 3/22/2018
6.0.1311 413 3/22/2018
6.0.1310 664 8/16/2017
6.0.1304 440 7/26/2017
1.0.0 360 7/26/2017