EmesaryMSMQBridge 2.2.6.5

MSMQ Bridge for Emesary

Requires NuGet 2.2.6.5 or higher.

Install-Package EmesaryMSMQBridge -Version 2.2.6.5
dotnet add package EmesaryMSMQBridge --version 2.2.6.5
<PackageReference Include="EmesaryMSMQBridge" Version="2.2.6.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EmesaryMSMQBridge --version 2.2.6.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

2.2.6.5 - Required update for Emesary multithreading fixes.
2.2.6.2 - Version consolidation with revisions of Emesary for thread safety.

2.2.1.0 Added NotifyAllWithAsynchronousResult.  that synchronizes two (possibly bridged) Transmitters operating asynchronously to allow for a request->response within a given time period

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.2.6.5 362 12/13/2016
2.2.6.4 301 12/13/2016
2.2.6.3 296 11/23/2016
2.2.6.2 272 11/23/2016
2.2.6.1 268 11/22/2016
2.2.2 288 9/30/2016
2.2.1 278 9/30/2016
2.2.0 254 9/30/2016
2.0.0.2 476 5/12/2015
2.0.0.1 334 5/12/2015
2.0.0 366 5/11/2015