EInfrastructure.Core.Config.CompressExtensions 2.0.0

.NET Standard 2.0
Suggested Alternatives

EInfrastructure.Core.Configuration

Install-Package EInfrastructure.Core.Config.CompressExtensions -Version 2.0.0
dotnet add package EInfrastructure.Core.Config.CompressExtensions --version 2.0.0
<PackageReference Include="EInfrastructure.Core.Config.CompressExtensions" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EInfrastructure.Core.Config.CompressExtensions --version 2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: EInfrastructure.Core.Config.CompressExtensions, 2.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install EInfrastructure.Core.Config.CompressExtensions as a Cake Addin
#addin nuget:?package=EInfrastructure.Core.Config.CompressExtensions&version=2.0.0

// Install EInfrastructure.Core.Config.CompressExtensions as a Cake Tool
#tool nuget:?package=EInfrastructure.Core.Config.CompressExtensions&version=2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

dotnet core compress configuration

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.0 3,012 1/9/2020
2.0.0-beta-047 1,848 12/14/2019
2.0.0-beta-046 1,700 12/10/2019
2.0.0-beta-045 1,728 12/10/2019
2.0.0-beta-044 1,698 12/9/2019
2.0.0-beta-043 1,689 12/9/2019
2.0.0-beta-042-multdb 1,769 12/9/2019
2.0.0-beta-042 1,733 12/6/2019
2.0.0-beta-041 1,702 12/6/2019
2.0.0-beta-040-beta 1,745 12/5/2019
2.0.0-beta-040 1,681 12/6/2019
2.0.0-beta-039-beta 1,738 12/5/2019
2.0.0-beta-038 1,735 11/19/2019
2.0.0-beta-037 1,756 11/19/2019
2.0.0-beta-036 1,694 11/18/2019
2.0.0-beta-035 1,826 10/28/2019
2.0.0-beta-034 1,762 10/13/2019
2.0.0-beta-033 1,674 10/10/2019
2.0.0-beta-032 1,807 9/24/2019
2.0.0-beta-030 1,652 9/21/2019
2.0.0-beta-029 1,734 9/19/2019
2.0.0-beta-028 1,767 9/11/2019
2.0.0-beta-027 1,795 9/10/2019
2.0.0-beta-026 1,698 9/4/2019
2.0.0-beta-025 1,688 9/2/2019
2.0.0-beta-024 1,734 8/30/2019
2.0.0-beta-023 1,740 8/13/2019
2.0.0-beta-021 1,789 7/12/2019
2.0.0-beta-020 1,783 6/22/2019
2.0.0-beta-019 1,738 6/22/2019
2.0.0-beta-018 1,809 6/17/2019
2.0.0-beta-017 1,840 5/28/2019
2.0.0-beta-016 1,825 5/25/2019
2.0.0-beta-015 1,797 5/25/2019
2.0.0-beta-014 1,836 5/23/2019
2.0.0-beta-013 2,081 5/22/2019
2.0.0-beta-012 1,881 5/10/2019
2.0.0-beta-011 1,874 5/10/2019
2.0.0-beta-010 1,916 5/8/2019
2.0.0-beta-009 1,888 5/7/2019
2.0.0-beta-008 1,789 5/7/2019
2.0.0-beta-007 1,812 5/7/2019
2.0.0-beta-005 1,917 5/6/2019
2.0.0-beta-004 1,804 4/27/2019
2.0.0-beta-002 2,398 4/14/2019