EFCore.Dm 5.0.1

dotnet add package EFCore.Dm --version 5.0.1
NuGet\Install-Package EFCore.Dm -Version 5.0.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="EFCore.Dm" Version="5.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EFCore.Dm --version 5.0.1
#r "nuget: EFCore.Dm, 5.0.1"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install EFCore.Dm as a Cake Addin
#addin nuget:?package=EFCore.Dm&version=5.0.1

// Install EFCore.Dm as a Cake Tool
#tool nuget:?package=EFCore.Dm&version=5.0.1

Dm database provider for Entity Framework Core5.0

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on EFCore.Dm:

Package Downloads
ZackEFCore.Batch.Dm

A Dm(达梦数据库)-specific version of Zack.EFCore.Batch. Using this library, Entity Framework Core users can delete or update multiple records from a LINQ Query in a SQL statement without loading entities. This libary supports Entity Framework Core 5.0.

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on EFCore.Dm:

Repository Stars
yangzhongke/Zack.EFCore.Batch
Deleting or Updating multiple records from a LINQ Query in a SQL statement without loading entities
Version Downloads Last updated
5.0.1 4,504 10/26/2021
5.0.0 377 10/26/2021