DuoCode.Plugins 2.1.232

NuGet\Install-Package DuoCode.Plugins -Version 2.1.232
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
dotnet add package DuoCode.Plugins --version 2.1.232
<PackageReference Include="DuoCode.Plugins" Version="2.1.232" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DuoCode.Plugins --version 2.1.232
#r "nuget: DuoCode.Plugins, 2.1.232"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install DuoCode.Plugins as a Cake Addin
#addin nuget:?package=DuoCode.Plugins&version=2.1.232

// Install DuoCode.Plugins as a Cake Tool
#tool nuget:?package=DuoCode.Plugins&version=2.1.232

C#-to-JavaScript compiler interface support plugins.

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages (8)

Showing the top 5 NuGet packages that depend on DuoCode.Plugins:

Package Downloads
DuoCode.Plugins.Phaser

C#-to-JavaScript compiler phaser game development plugin.

DuoCode.Plugins.Kiwi

C#-to-JavaScript compiler kiwi game development plugin.

DuoCode.Plugins.Webix

C#-to-JavaScript compiler webix application development plugin.

DuoCode.Plugins.Query

C#-to-JavaScript compiler JQuery and Bootstrap development plugin.

DuoCode.Plugins.Three

C#-to-JavaScript compiler threejs graphics development plugin.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.1.232 2,025 10/15/2016
2.1.228 1,621 10/8/2016
2.1.226 1,680 10/8/2016
2.1.225 1,655 10/6/2016
2.1.224 1,423 10/4/2016
2.1.222 1,375 10/4/2016
2.1.221 1,428 10/3/2016
2.1.215 1,403 10/1/2016
2.1.214 1,467 9/30/2016
2.1.212 1,470 9/30/2016
2.1.188 1,413 9/29/2016
2.1.145 1,663 9/27/2016
2.1.144 1,591 9/27/2016
2.1.142 1,686 9/27/2016
2.1.141 1,565 9/27/2016
2.1.140 1,838 9/24/2016
2.1.138 1,770 9/24/2016
2.1.136 1,319 9/24/2016
2.1.135 1,476 9/23/2016
2.1.132 1,392 9/15/2016
2.1.128 1,381 9/15/2016
2.1.126 1,377 9/13/2016
2.1.125 1,399 9/13/2016
2.1.124 1,414 9/13/2016
2.1.122 1,421 9/11/2016
2.1.121 1,401 9/10/2016
2.1.120 1,451 8/31/2016
2.1.118 1,439 8/27/2016
2.1.116 1,404 8/26/2016
2.1.115 1,414 8/26/2016
2.1.114 1,241 8/23/2016
2.1.112 1,227 8/23/2016
2.1.111 1,220 8/23/2016
2.1.110 1,156 8/22/2016
2.1.109 1,196 8/21/2016
2.1.108 1,129 8/20/2016
2.1.105 830 8/19/2016
2.1.104 835 8/18/2016
2.1.102 837 8/18/2016
2.1.101 848 8/18/2016

Requires DuoCode 2.2 or higher