DotNext.Unsafe 2.10.1

Rich data types to work with unmanaged memory in CLS-compliant way

Install-Package DotNext.Unsafe -Version 2.10.1
dotnet add package DotNext.Unsafe --version 2.10.1
<PackageReference Include="DotNext.Unsafe" Version="2.10.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DotNext.Unsafe --version 2.10.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/sakno/dotNext/blob/master/CHANGELOG.md

  • .NETStandard 2.1

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.10.1 0 9/29/2020
2.7.6 151 8/16/2020
2.7.1 151 7/13/2020
2.7.0 84 7/11/2020
2.6.1 46 7/9/2020
2.6.0 94 6/14/2020
2.4.0 109 5/17/2020
2.3.0 86 4/23/2020
2.2.0 123 3/8/2020
2.0.0 221 1/31/2020
1.2.10 1,143 12/5/2019
1.2.9 99 12/4/2019
1.2.6 104 11/24/2019
1.2.4 106 11/15/2019
1.2.3 100 11/11/2019
1.2.0 102 10/30/2019
1.1.0 119 10/11/2019
1.0.1 111 10/2/2019
1.0.0 123 10/1/2019
0.14.0 128 8/31/2019
0.13.0 134 8/20/2019
0.12.0 132 8/18/2019
0.11.1 147 7/13/2019
0.11.0 148 7/10/2019
0.10.0 191 5/19/2019
0.9.0 172 5/13/2019
0.8.0 208 5/3/2019
0.6.0 193 4/18/2019
0.5.0 217 4/10/2019
0.3.0 186 3/23/2019
0.2.0 201 3/22/2019