DotJEM.AdvParsers 1.1.7

This package has a SemVer 2.0.0 package version: 1.1.7+sha.1b09896.
Install-Package DotJEM.AdvParsers -Version 1.1.7
dotnet add package DotJEM.AdvParsers --version 1.1.7
<PackageReference Include="DotJEM.AdvParsers" Version="1.1.7" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DotJEM.AdvParsers --version 1.1.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: DotJEM.AdvParsers, 1.1.7"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install DotJEM.AdvParsers as a Cake Addin
#addin nuget:?package=DotJEM.AdvParsers&version=1.1.7

// Install DotJEM.AdvParsers as a Cake Tool
#tool nuget:?package=DotJEM.AdvParsers&version=1.1.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Small package of a few parsers I have reused on multiple occasions by now.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on DotJEM.AdvParsers:

Package Downloads
DotJEM.Json.Index.QueryParsers

Indexing of JSON in Lucene.net

DotJEM.Diagnostic

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.1.7 512 9/30/2020
1.1.6 94 9/30/2020
1.1.3 398 5/7/2020
1.1.2 110 5/7/2020
1.1.1 2,312 11/5/2018
1.0.25 499 3/7/2018
0.1.14 771 8/30/2017
0.1.13 615 1/17/2017
0.0.5 565 1/17/2017
0.0.4 607 1/17/2017
0.0.3 577 1/17/2017
0.0.2 554 1/17/2017