Cube.Native.Pdfium.Lite 1.0.3809.1

PDFium library without V8 and XFA modules.

Install-Package Cube.Native.Pdfium.Lite -Version 1.0.3809.1
dotnet add package Cube.Native.Pdfium.Lite --version 1.0.3809.1
<PackageReference Include="Cube.Native.Pdfium.Lite" Version="1.0.3809.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Cube.Native.Pdfium.Lite --version 1.0.3809.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Cube.Native.Pdfium and Cube.Native.Pdfium.Lite are unofficial NuGet packages for the PDFium. Note that the Cube.Native.Pdfium.Lite package removes V8 and XFA options from the Cube.Native.Pdfium. These packages are used in the Cube.Pdf project.

Cube.Native.Pdfium and Cube.Native.Pdfium.Lite are unofficial NuGet packages for the PDFium. Note that the Cube.Native.Pdfium.Lite package removes V8 and XFA options from the Cube.Native.Pdfium. These packages are used in the Cube.Pdf project.

Release Notes

Version 1.0.3809.1 is corresponding to the PDFium module of Chromium 76.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.3809.1 71 8/1/2019
1.0.3809 49 8/1/2019
1.0.3770 319 6/12/2019