CommandScaler 1.0.0

Install-Package CommandScaler -Version 1.0.0
dotnet add package CommandScaler --version 1.0.0
<PackageReference Include="CommandScaler" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add CommandScaler --version 1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: CommandScaler, 1.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install CommandScaler as a Cake Addin
#addin nuget:?package=CommandScaler&version=1.0.0

// Install CommandScaler as a Cake Tool
#tool nuget:?package=CommandScaler&version=1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A simple command handler pattern implementation, but fully scalable with RabbitMQ. This is the base package, alone won't do anything.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on CommandScaler:

Package Downloads
CommandScaler.RabbitMQ

A simple command handler pattern implementation, but fully scalable with RabbitMQ. This is the RabbitMQ implementation package.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.0 889 12/26/2017