CoberturaConverter.CommandLine 2.0.0

dotnet add package CoberturaConverter.CommandLine --version 2.0.0
NuGet\Install-Package CoberturaConverter.CommandLine -Version 2.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="CoberturaConverter.CommandLine" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add CoberturaConverter.CommandLine --version 2.0.0
#r "nuget: CoberturaConverter.CommandLine, 2.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install CoberturaConverter.CommandLine as a Cake Addin
#addin nuget:?package=CoberturaConverter.CommandLine&version=2.0.0

// Install CoberturaConverter.CommandLine as a Cake Tool
#tool nuget:?package=CoberturaConverter.CommandLine&version=2.0.0

CoberturaConverter CLI Tool - Convert dotCover & OpenCover to Cobertura

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.0 21,204 11/12/2020
1.3.1 4,076 3/13/2020
1.3.0 5,289 5/3/2019
1.2.0 5,298 8/5/2018
1.1.4 1,303 6/20/2018
1.1.3 940 5/29/2018
1.1.2 849 5/28/2018
1.1.1 795 5/28/2018
1.1.0 758 5/3/2018
1.0.1 3,622 3/3/2018
1.0.0 793 3/2/2018

## v2.0.0
- The .NET Core framework targets were set to v3.1 for the CLI tools
- The NUKE package was updated to be compatible with NUKE 5.0.0

## v1.3.1:
- Fixed a bug that caused an exception when converting from dotCover format and the base path was a drive root. Thanks to GitHub user @sjmelia!

## v1.3.0:
- Update NUKE to 0.19.1

## v1.2.0:
- Update NUKE to 0.6.0

## v1.1.4:
- Downgrade CLI tool from `net471` to `net461` for broaded compatibility (see #3)

## v1.1.3:
- Bugfix: dotCover to Cobertura reported covered statements for total statements (see #2)

## v1.1.2:
- Bugfix: dotCover failed when method did contain double colons `::` (see #1)

## v1.1.1:
- Bugfix: dotCover failed when method name did not contain any parentheses `(` (see #1)

## v1.1.0:
- Update to NUKE 0.4.0

## v1.0.1
- Support nested types when converting from dotCover
- Exclude types without lines when converting from dotCover to Cobertura

## v1.0.0
- Initial Release