CM.Voice.VoiceApi.Sdk 1.5.0

.NET Standard 2.0
Install-Package CM.Voice.VoiceApi.Sdk -Version 1.5.0
dotnet add package CM.Voice.VoiceApi.Sdk --version 1.5.0
<PackageReference Include="CM.Voice.VoiceApi.Sdk" Version="1.5.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add CM.Voice.VoiceApi.Sdk --version 1.5.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: CM.Voice.VoiceApi.Sdk, 1.5.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install CM.Voice.VoiceApi.Sdk as a Cake Addin
#addin nuget:?package=CM.Voice.VoiceApi.Sdk&version=1.5.0

// Install CM.Voice.VoiceApi.Sdk as a Cake Tool
#tool nuget:?package=CM.Voice.VoiceApi.Sdk&version=1.5.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

SDK for use with the CM Voice API.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.5.0 1,637 7/12/2021
1.4.0 462 10/2/2019
1.4.0-alpha0001 488 11/14/2018
1.3.0 560 11/14/2018
1.3.0-unstable0000 556 8/14/2018
1.3.0-alpha0017 464 11/14/2018
1.3.0-alpha0016 484 11/14/2018
1.2.0 620 8/14/2018
1.2.0-unstable0009 552 8/14/2018
1.2.0-unstable0008 575 8/6/2018
1.2.0-unstable0007 572 8/6/2018
1.2.0-unstable0006 571 8/6/2018
1.2.0-unstable0004 573 7/2/2018
1.2.0-unstable0003 646 7/1/2018
1.2.0-unstable0002 648 7/1/2018
1.2.0-unstable0001 643 7/1/2018
1.2.0-beta0001 526 8/14/2018
1.1.0 684 7/1/2018
1.1.0-unstable0006 639 7/1/2018
1.1.0-unstable0004 668 6/29/2018
1.1.0-unstable0003 592 6/29/2018
1.1.0-unstable0002 574 6/29/2018
1.1.0-unstable0001 661 6/29/2018
1.1.0-unstable0000 696 6/29/2018
1.1.0-beta0001 626 7/1/2018
1.0.0 625 6/29/2018
1.0.0-beta0001 563 6/29/2018
0.3.0-unstable0010 714 6/29/2018
0.3.0-unstable0009 581 6/29/2018
0.3.0-unstable0007 582 6/29/2018
0.3.0-unstable0006 669 6/29/2018
0.3.0-unstable0005 666 6/28/2018
0.3.0-unstable0004 648 6/28/2018
0.3.0-unstable0003 609 6/28/2018
0.3.0-unstable0002 583 6/28/2018
0.3.0-unstable0001 648 6/28/2018
0.3.0-unstable0000 647 6/28/2018
0.2.0 646 6/28/2018
0.1.0-unstable0016 661 6/28/2018
0.1.0-unstable0015 606 6/28/2018

First version with support for sending instructions using a simple client.