BricsCAD_Net_v18_Interop 1.0.0

The required DLLs to develop .Net applications for BricsCAD v18. Does include the optional TD_MgdBrep DLL and interop DLLs.

I am not employed by BricsCAD so all rights belong to them etc.

Install-Package BricsCAD_Net_v18_Interop -Version 1.0.0
dotnet add package BricsCAD_Net_v18_Interop --version 1.0.0
<PackageReference Include="BricsCAD_Net_v18_Interop" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add BricsCAD_Net_v18_Interop --version 1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.0 358 9/26/2018