Atl.SimpleInjector.MultiConstructorResolver 1.0.6353.29539

A constructor resolver needed to bypass Simple Injector exception for multiple constructurs.

Install-Package Atl.SimpleInjector.MultiConstructorResolver -Version 1.0.6353.29539
dotnet add package Atl.SimpleInjector.MultiConstructorResolver --version 1.0.6353.29539
<PackageReference Include="Atl.SimpleInjector.MultiConstructorResolver" Version="1.0.6353.29539" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Atl.SimpleInjector.MultiConstructorResolver --version 1.0.6353.29539
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Inital Release.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.6353.29539 4,013 5/25/2017