ApiNCorePyWr.VSIX 1.2.0

Requires NuGet 2.5 or higher.

Install-Package ApiNCorePyWr.VSIX -Version 1.2.0
dotnet add package ApiNCorePyWr.VSIX --version 1.2.0
<PackageReference Include="ApiNCorePyWr.VSIX" Version="1.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ApiNCorePyWr.VSIX --version 1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: ApiNCorePyWr.VSIX, 1.2.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install ApiNCorePyWr.VSIX as a Cake Addin
#addin nuget:?package=ApiNCorePyWr.VSIX&version=1.2.0

// Install ApiNCorePyWr.VSIX as a Cake Tool
#tool nuget:?package=ApiNCorePyWr.VSIX&version=1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

apincorewrpy

Web Api .Net Core Template for VS2017/VS2019

Deployment:

1)Execute ApiNCoreWrPy.vsix

2)Open template from VS2017/VS2019 and create new solution

3)VS should restore nuget dependencies automatically. Otherwise open each project in new solution right click a project → Manage Nuget Packages → Restore

Version 1.1 (added Swagger authentication) Version 1.2 (added flasgger - Python Swagger) Version 1.3 (Unittest fix)

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.2.0 2,123 8/14/2019

Initial