Affecto.EntityFramework.PostgreSql 3.0.0

Toolkit for configuring Entity Framework to work with PostgreSQL database using Npgsql.

Install-Package Affecto.EntityFramework.PostgreSql -Version 3.0.0
dotnet add package Affecto.EntityFramework.PostgreSql --version 3.0.0
<PackageReference Include="Affecto.EntityFramework.PostgreSql" Version="3.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Affecto.EntityFramework.PostgreSql --version 3.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Added configuration templates.
     Added DbContext base class.
     Renamed HistoryContextDbMigrationsConfiguration to PostgreSqlDbMigrationsConfiguration.
     Removed HistoryContextConfiguration.
     Moved configuration classes to separate namespace.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.0.0 1,322 5/27/2016
2.0.0 968 11/26/2015