smartystreets-blazor-sdk 1.0.3

.NET 5.0
Install-Package smartystreets-blazor-sdk -Version 1.0.3
dotnet add package smartystreets-blazor-sdk --version 1.0.3
<PackageReference Include="smartystreets-blazor-sdk" Version="1.0.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add smartystreets-blazor-sdk --version 1.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: smartystreets-blazor-sdk, 1.0.3"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install smartystreets-blazor-sdk as a Cake Addin
#addin nuget:?package=smartystreets-blazor-sdk&version=1.0.3

// Install smartystreets-blazor-sdk as a Cake Tool
#tool nuget:?package=smartystreets-blazor-sdk&version=1.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Unofficial SDK for accessing various SmartyStreets APIs, especially for use in Blazor WASM projects that don't support synchronous Send operations. Replaces the old WebRequest classes used in the original smarty-streets SDK with standard HttpClient calls.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • net5.0

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.3 107 12/7/2021
1.0.2 94 12/3/2021
1.0.1 304 10/11/2021
1.0.0 156 10/11/2021