libevent2-vc140 2.1.8

Requires NuGet 2.5 or higher.

Install-Package libevent2-vc140 -Version 2.1.8
dotnet add package libevent2-vc140 --version 2.1.8
<PackageReference Include="libevent2-vc140" Version="2.1.8" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add libevent2-vc140 --version 2.1.8
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: libevent2-vc140, 2.1.8"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install libevent2-vc140 as a Cake Addin
#addin nuget:?package=libevent2-vc140&version=2.1.8

// Install libevent2-vc140 as a Cake Tool
#tool nuget:?package=libevent2-vc140&version=2.1.8
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

The libevent API provides a mechanism to execute a callback function when a specific event occurs on a file descriptor or after a timeout has been reached.

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on libevent2-vc140:

Package Downloads
thrift-vc141-static-x86_64

Thrift C++ Library with TNonBlockingServer. The Apache Thrift software framework.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.1.8 6,732 2/13/2017

First edition.