jquery.validate.unobtrusive.bootstrap3 1.0.2

This package enables jQuery unobtrusive validation for Bootstrap 3. The errors appear as tooltips and the form elements turn red when invalid, green when valid. You can customize all aspects of the validation.

Install-Package jquery.validate.unobtrusive.bootstrap3 -Version 1.0.2
dotnet add package jquery.validate.unobtrusive.bootstrap3 --version 1.0.2
<PackageReference Include="jquery.validate.unobtrusive.bootstrap3" Version="1.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add jquery.validate.unobtrusive.bootstrap3 --version 1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

To use, include the jquery.validate.unobtrusive.bootstrap.js file in your bundle config or master page *AFTER* including all other Bootstrap and jquery validate js files.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.2 2,962 11/20/2016
1.0.1 2,704 11/25/2015
1.0.0 4,806 9/16/2014