angular-highcharts 1.0.2

This is an easy to deploy directive to allow creation of Highchart components through AngularJS.

Install-Package angular-highcharts -Version 1.0.2
dotnet add package angular-highcharts --version 1.0.2
<PackageReference Include="angular-highcharts" Version="1.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add angular-highcharts --version 1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Fixed Highcharts Dependency
Renamed Demo Filename
Updated Dependencies for jQuery

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.2 11,666 9/8/2013
1.0.1 505 9/6/2013
1.0.0 559 9/5/2013