Whipstaff.MediatR.EntityFrameworkCore 8.0.51

There is a newer version of this package available.
See the version list below for details.
dotnet add package Whipstaff.MediatR.EntityFrameworkCore --version 8.0.51                
NuGet\Install-Package Whipstaff.MediatR.EntityFrameworkCore -Version 8.0.51                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Whipstaff.MediatR.EntityFrameworkCore" Version="8.0.51" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Whipstaff.MediatR.EntityFrameworkCore --version 8.0.51                
#r "nuget: Whipstaff.MediatR.EntityFrameworkCore, 8.0.51"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Whipstaff.MediatR.EntityFrameworkCore as a Cake Addin
#addin nuget:?package=Whipstaff.MediatR.EntityFrameworkCore&version=8.0.51

// Install Whipstaff.MediatR.EntityFrameworkCore as a Cake Tool
#tool nuget:?package=Whipstaff.MediatR.EntityFrameworkCore&version=8.0.51                

Whipstaff

A variety of reusable logic for .NET core. It is not intended as a framework in its own right, it is aimed as adhesive between other packages and features within the .NET framework.

Current Status

This project is in a beta phase and tied to work being done in https://github.com/dpvreony/nucleotide, development is slow due to COVID workload.

Product Compatible and additional computed target framework versions.
.NET net8.0 is compatible.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Whipstaff.MediatR.EntityFrameworkCore:

Package Downloads
Whipstaff.MediatR.Foundatio

Re-usable logic for working with MediatR and Foundatio.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
8.0.91 98 7/11/2024
8.0.64 114 6/13/2024
8.0.51 117 6/6/2024
8.0.36 115 5/29/2024
8.0.26 111 5/22/2024
8.0.1 98 5/3/2024
7.1.131 126 4/16/2024
7.1.100 241 3/13/2024
7.1.70 252 2/15/2024
7.1.58 138 2/5/2024
7.1.50 127 1/27/2024
7.1.45 104 1/25/2024
7.1.15 216 12/28/2023
7.1.3 186 12/17/2023
7.1.2 110 12/16/2023
7.0.5 186 12/8/2023
6.1.125 688 9/7/2023
6.1.122 916 9/4/2023
6.1.120 209 8/31/2023
6.1.119 133 8/31/2023
6.1.116 187 8/29/2023
6.1.83 386 7/28/2023
6.1.51 364 6/14/2023
6.1.48 165 6/12/2023
6.1.11 318 5/4/2023
6.1.1 237 4/18/2023
6.0.245 847 8/9/2022
6.0.220 1,068 7/15/2022
6.0.134 563 5/4/2022
6.0.105 518 3/31/2022
6.0.55 492 1/16/2022
6.0.48 268 1/8/2022
6.0.47 299 1/8/2022
6.0.45 276 1/6/2022
6.0.42 282 1/6/2022
6.0.2 282 11/15/2021
6.0.1 281 11/15/2021
5.1.42 320 11/9/2021
5.1.1 299 9/7/2021
5.0.12 302 8/15/2021
5.0.2 284 8/7/2021
1.0.0 327 8/7/2021

## Features:
* 6c014ff791ac1b0a206b19323a8075cce3ea23ec feature: command line handler to reduce call stack on exceptions (#1762) @dpvreony
* e233167ebfd902416f606a5899a963b1abdcc1ae Feature: Add Efcore Tag with caller member AND call site (#1764) @dpvreony
* dee29aa2313167081e8cfe9466611f13a4d0dabf Feature: add mahapps.metro v3 alpha vetuviem generation (#1769) @dpvreony
* d01120583818dd27a12832d7d6dcfd5766d67ef8 Feature: add v2vm for syncfusion wpf diagram control (#1770) @dpvreony

## Housekeeping:
* 897b353ab5b393b42c08a487663d10a1d22a61c1 Housekeeping: EnforceCodeStyleInBuild (#1765) @dpvreony

## Other:
* e6a63ed2876a57d7473ea76e0877b81d38326654 chore(deps): update dependency githubactionstestlogger to v2.4.0 (#1757) @renovate[bot]
* bf80bf26f16dc3ae09a9baa9eed288592ea706d6 chore(deps): update all vetuviem dependencies to v0.10.5 (#1756) @renovate[bot]
* c1d528108d8265a2c34712ad580e724957bb9e28 chore(deps): update dependency githubactionstestlogger to v2.4.1 (#1758) @renovate[bot]
* 66f95932c7d0d21a0aa2aaa177e6d8555343b273 chore(deps): update dependency owaspheaders.core to v8.1.0 (#1759) @renovate[bot]
* 5c3dcaa7ee0c059e34bfd1a7b2ced1d633d22d34 chore(deps): update dependency sonaranalyzer.csharp to v9.26.0.92422 (#1760) @renovate[bot]
* 34ea5313c5677ab7aaa04ab098d284fb099b0795 chore(deps): update dependency microsoft.data.sqlclient to v5.2.1 (#1761) @renovate[bot]
* d2457968856f989af684eab22fc5e0ccd005b74a chore(deps): update dependency roslynator.analyzers to v4.12.4 (#1763) @renovate[bot]
* 0ceb08a990e238be8f945e4d58784d250ef00b9e chore(deps): update dependency syncfusion.pdf.net.core to v25.2.7 (#1768) @renovate[bot]
* 1613a268ba5d61860a74f465832457029c6a5e16 chore(deps): update dependency nerdbank.gitversioning to v3.6.139 (#1767) @renovate[bot]
* a60f229cf5f8fea32dd80ea4e906842bbf716cbb chore(deps): update all vetuviem dependencies to v0.10.11 (#1766) @renovate[bot]