ThermalTalk 1.4.0

PTI Thermal Printer API

Requires NuGet 2.8 or higher.

Install-Package ThermalTalk -Version 1.4.0
dotnet add package ThermalTalk --version 1.4.0
paket add ThermalTalk --version 1.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Bug fixes

Version History

Version Downloads Last updated
1.4.0 167 7/30/2018
1.3.1 210 12/6/2017
1.3.0 179 12/5/2017
1.2.0 219 5/31/2017
1.1.1 199 5/2/2017
1.1.0 184 5/1/2017
1.0.0 185 4/28/2017