SoftPro.Select.Server.Core 4.6.1

Contains core assemblies required by SoftPro Select Server.

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.5 or higher.

Install-Package SoftPro.Select.Server.Core -Version 4.6.1
dotnet add package SoftPro.Select.Server.Core --version 4.6.1
<PackageReference Include="SoftPro.Select.Server.Core" Version="4.6.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SoftPro.Select.Server.Core --version 4.6.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: SoftPro.Select.Server.Core, 4.6.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install SoftPro.Select.Server.Core as a Cake Addin
#addin nuget:?package=SoftPro.Select.Server.Core&version=4.6.1

// Install SoftPro.Select.Server.Core as a Cake Tool
#tool nuget:?package=SoftPro.Select.Server.Core&version=4.6.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Initial release.

Dependencies

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on SoftPro.Select.Server.Core:

Package Downloads
SoftPro.Select.Server.Sdk
Software development kit for creating server-side packages for the SoftPro Select mid-tier server.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
4.6.8 323 2/13/2020
4.6.7 399 1/31/2020
4.6.6 191 1/23/2020
4.6.5 191 12/16/2019
4.6.4 217 10/11/2019
4.6.3 246 9/19/2019
4.6.2 288 8/14/2019
4.6.1 482 6/24/2019
4.6.0 796 5/13/2019
4.6.0-ivy20190508r2 252 5/13/2019
4.6.0-ivy20190503r1 354 5/3/2019
4.6.0-ivy20190502r2 356 5/2/2019
Show less