Silky.Validation 3.0.6

Install-Package Silky.Validation -Version 3.0.6
dotnet add package Silky.Validation --version 3.0.6
<PackageReference Include="Silky.Validation" Version="3.0.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Silky.Validation --version 3.0.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Silky.Validation, 3.0.6"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Silky.Validation as a Cake Addin
#addin nuget:?package=Silky.Validation&version=3.0.6

// Install Silky.Validation as a Cake Tool
#tool nuget:?package=Silky.Validation&version=3.0.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A package used by the silky framework to verify input parameters

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Silky.Validation:

Package Downloads
Silky.Validation.Fluent

The silky framework uses FluentValidation to verify input parameters

Silky.FluentValidation

The lms framework uses FluentValidation to verify input parameters

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.0.6 156 12/24/2021
3.0.5 159 12/23/2021
3.0.4 205 11/23/2021
3.0.3 287 11/18/2021
3.0.2 350 10/26/2021
3.0.1 427 10/24/2021
3.0.1-bate.1 64 10/23/2021
3.0.0.3 294 10/22/2021
3.0.0.2 349 10/20/2021
3.0.0.1 351 10/19/2021
2.0.0 676 8/12/2021
1.3.0 802 8/7/2021
1.2.0 396 8/3/2021
1.1.0 979 7/29/2021
1.0.0-preview20210721 381 7/21/2021