ScriptCs.RavenDB 1.0.2

a script pack that exposes RavenDB to the ScriptCS engine. Uses RavenDB version 2.0.

Install-Package ScriptCs.RavenDB -Version 1.0.2
dotnet add package ScriptCs.RavenDB --version 1.0.2
<PackageReference Include="ScriptCs.RavenDB" Version="1.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ScriptCs.RavenDB --version 1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

There are plans for RavenDB 2.5 support soon.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.2 838 6/20/2013