SAP.GUI.Scripting.net 1.0.0

A package that contains saprotwr.dll and sapfewse.ocx converted for .net:
       - saprotwr.dll : ROT Wrapper
       - sapfewse.ocx : Controls library
   
   SAP version : 730 Final Release
   
   This package is created to be referenced by LINQPad, as it doesn't support type and COM library.

Install-Package SAP.GUI.Scripting.net -Version 1.0.0
dotnet add package SAP.GUI.Scripting.net --version 1.0.0
<PackageReference Include="SAP.GUI.Scripting.net" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SAP.GUI.Scripting.net --version 1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: SAP.GUI.Scripting.net, 1.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install SAP.GUI.Scripting.net as a Cake Addin
#addin nuget:?package=SAP.GUI.Scripting.net&version=1.0.0

// Install SAP.GUI.Scripting.net as a Cake Tool
#tool nuget:?package=SAP.GUI.Scripting.net&version=1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Porting to NuGet

Dependencies

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on SAP.GUI.Scripting.net:

Package Downloads
aricz.SAPEx
handling transactions with sap gui

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.0 14,053 1/6/2016