Ruffles 2.1.0

Lightweight high performance reliable UDP library

Install-Package Ruffles -Version 2.1.0
dotnet add package Ruffles --version 2.1.0
<PackageReference Include="Ruffles" Version="2.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Ruffles --version 2.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETCoreApp 2.0

    • No dependencies.
  • .NETFramework 3.5

    • No dependencies.
  • .NETFramework 4.5

    • No dependencies.
  • .NETFramework 4.7.1

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.1.0 57 8/6/2019
2.0.2 86 5/27/2019
2.0.1 159 5/23/2019
2.0.0 72 5/23/2019
1.0.5 71 5/23/2019
1.0.4 66 5/23/2019
1.0.2 64 5/23/2019
1.0.1 73 5/23/2019
1.0.0 79 5/17/2019
0.1.0 68 5/17/2019