RabbitMqNext 1.0.20

Install-Package RabbitMqNext -Version 1.0.20
dotnet add package RabbitMqNext --version 1.0.20
<PackageReference Include="RabbitMqNext" Version="1.0.20" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add RabbitMqNext --version 1.0.20
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: RabbitMqNext, 1.0.20"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install RabbitMqNext as a Cake Addin
#addin nuget:?package=RabbitMqNext&version=1.0.20

// Install RabbitMqNext as a Cake Tool
#tool nuget:?package=RabbitMqNext&version=1.0.20
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Alternative rabbitmq client implementation for advanced usage

NuGet packages (1)

Showing the top 1 NuGet packages that depend on RabbitMqNext:

Package Downloads
NServiceBus.RabbitMQNext

Fork of Particular's RabbitMq transport to use RabbitMqNext instead of official client - I am NOT affiliated with Particular

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.20 691 8/6/2017
1.0.19 575 3/25/2017
1.0.18 722 1/11/2017
1.0.17 659 12/22/2016
1.0.16 626 12/21/2016
1.0.15 620 10/19/2016
1.0.14 595 10/17/2016
1.0.13 582 10/12/2016
1.0.12 741 9/27/2016
1.0.11 594 9/27/2016
1.0.10 610 8/22/2016
1.0.9 611 7/20/2016
1.0.8 625 6/23/2016
1.0.7 621 6/21/2016
1.0.6 701 6/18/2016
1.0.5 651 6/17/2016
1.0.4 602 6/15/2016
1.0.3 644 6/15/2016
1.0.2 615 6/8/2016
1.0.1 615 6/8/2016
1.0.0 1,366 6/5/2016