RabbitExpress 1.1.0

An easy to use RabbitMQ Client for .NET Standard.

There is a newer version of this package available.
See the version list below for details.
Install-Package RabbitExpress -Version 1.1.0
dotnet add package RabbitExpress --version 1.1.0
<PackageReference Include="RabbitExpress" Version="1.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add RabbitExpress --version 1.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: RabbitExpress, 1.1.0"
For F# scripts that support #r syntax, copy this into the source code to reference the package.

RabbitExpress

Build status

An easy to use RabbitMQ Client for .Net.

RabbitExpress

Build status

An easy to use RabbitMQ Client for .Net.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on RabbitExpress:

Package Downloads
RabbitExpress.Serializers.MsgPackSerializer
A simple MsgPack serializer implementation for usage in RabbitExpress.
RabbitExpress.Serializers.JsonSerializer
A simple JSON serializer implementation for usage in RabbitExpress.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.16 513 6/12/2019
1.1.15 395 6/8/2019
1.1.14 331 6/6/2019
1.1.13 437 6/3/2019
1.1.12 274 6/3/2019
1.1.11 249 6/2/2019
1.1.10 265 5/13/2019
1.1.9 227 5/11/2019
1.1.8 213 5/11/2019
1.1.7 201 5/2/2019
1.1.6 200 5/2/2019
1.1.5 217 5/1/2019
1.1.4 224 5/1/2019
1.1.3 212 5/1/2019
1.1.2 212 5/1/2019
1.1.1 223 5/1/2019
1.1.0 225 5/1/2019
Show less