QRCodeCore 2.0.0

A cross-platform .NET library to create QR Codes

Requires NuGet 2.5 or higher.

Install-Package QRCodeCore -Version 2.0.0
dotnet add package QRCodeCore --version 2.0.0
<PackageReference Include="QRCodeCore" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add QRCodeCore --version 2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETFramework 3.5

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.0.0 164 7/8/2019
1.0.0 1,285 8/17/2017
1.0.0-alpha5 598 11/17/2016
1.0.0-alpha4 274 11/17/2016
1.0.0-alpha3 402 8/7/2016
1.0.0-alpha2 394 7/26/2016
1.0.0-alpha1 359 7/6/2016