PhilipDaubmeier.DigitalstromTwin 1.7.0

dotnet add package PhilipDaubmeier.DigitalstromTwin --version 1.7.0                
NuGet\Install-Package PhilipDaubmeier.DigitalstromTwin -Version 1.7.0                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="PhilipDaubmeier.DigitalstromTwin" Version="1.7.0" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PhilipDaubmeier.DigitalstromTwin --version 1.7.0                
#r "nuget: PhilipDaubmeier.DigitalstromTwin, 1.7.0"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install PhilipDaubmeier.DigitalstromTwin as a Cake Addin
#addin nuget:?package=PhilipDaubmeier.DigitalstromTwin&version=1.7.0

// Install PhilipDaubmeier.DigitalstromTwin as a Cake Tool
#tool nuget:?package=PhilipDaubmeier.DigitalstromTwin&version=1.7.0                

This class library provides a DigitalstromDssTwin object as the main class, that automatically synchronizes scene states of all rooms both ways, i.e. if a state is changed programatically it sends a command to the DSS, if a scene is changed within the apartement the event is synched into the twin model.

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.0 was computed.  netcoreapp3.1 is compatible. 
.NET Standard netstandard2.1 is compatible. 
MonoAndroid monoandroid was computed. 
MonoMac monomac was computed. 
MonoTouch monotouch was computed. 
Tizen tizen60 was computed. 
Xamarin.iOS xamarinios was computed. 
Xamarin.Mac xamarinmac was computed. 
Xamarin.TVOS xamarintvos was computed. 
Xamarin.WatchOS xamarinwatchos was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.7.0 466 6/27/2021
1.6.1 454 4/17/2020
1.6.0 439 4/14/2020
1.5.0 505 4/9/2020
1.4.0 484 3/29/2020
1.3.0 504 3/29/2020
1.1.0 536 10/16/2019
1.0.0 471 10/8/2019

1.7.0 - upgraded to target framework net5.0
1.6.1 - fixed multi TFM issues
1.6.0 - widened range of supported platforms by targeting netstandard2.1
1.5.0 - moved to System.Text.Json and removed dependency to Json.NET
1.4.0 - upgraded to target framework netcoreapp3.1
1.3.0 - new package without pre-release dependencies.
1.2.0-beta1 - added support for HttpClientFactory and Polly. Enabled non-nullable reference types.
1.1.0 - migrated to netcoreapp3.0
1.0.0 - Initial version with publishing version 1.0 of GraphIoT